Numbered Lists - Scriv is adding unwanted numbering when compiling

When I compiled a manuscript (to .docx) that has numbered lists, Scrivener added additional numbering to the left of the existing numbering. The additional numbers seem to continue some previous list. How can I fix this?

Welcome to the forums, theakelly! :blush: If you select the list in Scrivener’s editor and remove the list settings, then reapply them, does that make any difference? If not, what if you create a new document, copy the text from the previous document, and then paste it into the new document using Edit > Paste & Match Style? Does the list in the new document compile correctly?

1 Like

Thanks, the first solution worked well except that the hanging indents don’t look right. I think I’m going to just fix the formatting manually in the outputted Word file. I know my way around Word a lot more than Scrivener.