Odd behavior in Project/Text Preferences in Full Screen

If one opens Project/Text Preferences in Full Screen mode, the Scrivener main window and the full screen mode coexist. To replicate the problem, simply follow these two steps:

  1. enter in Full Screen mode
  2. Go to the Project menu, then Text Preferences…

I think this is an odd behavior, I would not expect full screen to remain as a background, but it has no functional consequences as far as I can see.

In any case, S2 is great.

Good catch. That menu option should probably be disabled in full screen.

Fixed for 2.0.1, thanks.