Odd issue with Compiles

I bought Scrivener on the Mac App Store. Would like to thank you for putting it up there.

I am writing fanfiction as if it was a Novel Manuscript. To get the hang of the interface before I really import my novel from Pages and restructure it. Here is my issue.

In edit mode, I put this:

The Threads were thinnest. The Upsurper False Lord came to kill the mother of Arawn. The Blood Lord came to claim the mother of Arawn. Hear ye Arawn reclaims his Throne. Let all Upsurpers and Stewards fear, Arawn returns

  • Throne of Arawn (excerpt)

When I compile it, as Proof to any format - this what happens to the quote
[u]The Threads were thinnest. The Upsurper False Lord came to kill the mother of Arawn. The Blood Lord came to claim the mother of Arawn. Hear ye Arawn reclaims his Throne. Let all Upsurpers and Stewards fear, Arawn returns

  • Throne of Arawn (excerpt)[/u]

I do want the the color coding, but not the underline. The Underline is not selected in edit mode

Any ideas

-Tom

Hi, and welcome!

Is your text italicized in the editor? The default compile settings for the Novel template convert italics to underline, as that’s a common submission style. To change it, open compile and click the triangle disclosure button to the right of the “Format As” drop-down menu. You should see a ton of options now. Click “Text Options” in the list on the left and then under Rich Text Conversions deselect the box to convert italics to underline.

:blush:

Thank you, I am rather new to maniuscripts and forgot about that to conversion. The text does not even need italics and I forgot I had it italicized. Thank you, it has been the only issue I had with with my testing. This is what I get for cut and pasting formated text out of Pages.
:smiley:

No problem. I’ve done far sillier things, trust me. With the compile settings all done in advance for you with the templates, it’s hard to know what’s going on until something comes out wrong, and if you’re just starting out there’s a lot in there to sort through.

Glad you’re enjoying Scrivener!