Odd margins in MS Word export

When I export my current novel (first one written in Scrivener), I get some sections and some whole chapters that seem to have a right hand margin that is somewhere off the page with a part of each sentence missing. My whole manuscript is somewhere around 275 pages now and I can’t understand why this is happening to these parts of the manuscript only. When I check the formatting for these pages in Word, it tells me that I have one-inch margins all round - the same as the rest of the manuscript.

Any idea as to what I am doing wrong?


Do the non-standard sections correlating to individual documents in the Binder? If so, it might be that you have “Preserve Formatting” enabled on these, and the ruler in your default settings is wider than the printable page. You can check this by locating the the messed up sections in the Binder and looking in the Inspector; middle section.

“You can check this by locating the the messed up sections in the Binder and looking in the Inspector; middle section.”

Okay, yes, You’re right. I can’t find the ruler marker for the right margin at all. How can I reset the margins?

I’ve noticed that the Inspector looks different for different sections of my book. Sometimes there are lots of carets for the tabs and sometimes there aren’t. I have all my chapters as folder/documents and I sometimes cut and paste the chapter headings when I create a new chapter. Perhaps I’ve imported wonky formatting along with it? When I do a select-all for the chapter and try to add a caret for the right margin, I lose all my tabbed indents. I’m feeling really discouraged now that this is such a mess.

I really don’t want to export without formatting as I write about boats and all the names of the boats in the text are italicized.

I would like to be able to reset the right margin without losing my paragraphing.


This shouldn’t be a problem. If the only text you have to worry about is italics, you don’t even need to preserve the original formatting. Simply formatting like bold and italics are not removed by the compiler. You may, however, wish to check and make sure they are not being converted to underscores as that is a common manuscript convention for italics. This option is found in the Text Options tab.

If you wish to fix the inconsistent ruler problem, use the Documents > Convert > Formatting to Default Text Style menu command. Note you can select a bunch of files at once for this command. It will preserve simple formatting like italics, but it will blow away any manually indented sections. If you are unsure, I’d snapshot the document before doing this. If you lose anything, you can just roll back to the older snapshot.