One small annoyance


I LOVE Scrivener. I won’t write in anything else. For my money, it is the “almost” perfect writing tool - both for novel prose and screenwriting. What drew me to it initially was the ability to have a full screen blank page against a black background which, I’m astounded, is so difficult to find in other word processing documents. I also love the the ability to make notes, bring in reference pictures and the outlining.

There is one thing that bugs me.

When working in full screen (against the black background), I find the prompt shifting the text up to the centre of the screen really distracting. For instance, if I’m reading through and editing a page and want to change a small detail at the bottom of the screen as I read it, clicking the cursor in place jumps the text up to the middle of the screen. I find this very disorienting. Is there a way around this?

Like I say, I’m a HUGE fan of this app but its one of those things that throws me out of my writing process, if I may get all Hemmingway about it for a second.


It sounds like you don’t like the Typerwriter Scrolling feature. I would suggest you turn it off. :slight_smile:

The option is in the Full Screen preferences under the Scrivener menu. Or you can just press Cmd-Ctrl-T to toggle it on and off at any time.

This was my annoyance, also. The cmd-ctrl-T shortcut fixed it real good-like!

One thing though, and I’m probably blind, but I could not find the Typewriter Scrolling toggle in the Full Screen preferences.

Is it really there?

Right, that was added later in a beta, my mistake. I’m future-proofing my posts. Ha.

Too late! You are now obligated to provide me access to said beta. No? Oh well.