Only title page appears when I compile into .rtf

Hi!
I’m using the trial period scrivener (and really rather love it!). One of my projects only produces the title page when I compile it into an .rtf. Every scene and chapter’s ‘include in compile’ box is ticked so it’s not that. I guess it must either be that I’ve pressed something I shouldn’t have or the text I imported into Scrivener is wrong somehow (I imported it as .txt). Could it be I’ve used italics and bold? Funny thing is I’ve tried compiling another project and that has worked.
Any help greatly appreciated. I’m absolutely revelling in Scrivener and I’d hate for something like this to put me off buying it. :frowning:

Thanks!

Have you made sure you didn’t untick Text in the Formatting pane in Compile?

Is it maybe that the files you want to compile aren’t indented under your Draft/Manuscript/whatever it is named… folder? If they’re not indented under that special folder, then those files are considered ‘out of bounds’ and won’t be included in the compile output.

Thanks, guys. I’ll go check your suggestions out.