Onscreen Footnote/notes formatting

Hello,
For some reason my onscreen footnotes and notes as seen in the Comments and Footnotes panel are suddenly formatted VERY LARGE.

Where do I go to format the characters in my Comments and Footnotes panel so they are less enormous?

Thanks!

Right click in the Comments panel and check the Zoom setting.

Katherine

HOLY COW that was easy.

Thanks very much!