Option to open in full screen

I’ve just been playing around with version 2 of WriteRoom and its full-screen mode is vastly improved (over version 1 which was plain text only). One thing I really like about it is that it starts up in full-screen mode. Would it be possible to add an option for this at some point in Scrivener’s future?

I’m not really sure of what the point would be, really - sorry. This makes sense in WriteRoom, as full screen is really its raison d’etre; but in Scrivener it would be like asking iPhoto etc to open in full screen. It’s always very easy to hit full screen as soon as the main window appears. :slight_smile:
All the best,
Keith

Sure, fair enough.

Personally, I’d like to have access to the binder in full-screen mode.

That is a massive request. Full screen mode is not intended as a full-on replacement for the main interface, but just for distraction-free writing. Something like a fullscreen binder may make it into 2.0 in a year or two, but it will definitely not make it into any 1.x release.
All the best,
Keith

My solution is to use a second screen (not very costly nowadays) :bulb:
May be (when we set that option into preferences), Scrivener could be more practical with one click only in the binder to change the big screen content. Currently we must first leave that mode before returning.

Remember that you can change documents in full screen in two ways:

  1. Use the Go To menu.

  2. Before entering full screen, select all of the documents you want to use in full screen mode in the binder, and then after entering full screen, use cmd-[ and cmd-] to cycle through the documents.

Best,
Keith

OK for this one

Did not work for me: When I selected all the documents I wanted, the corkboard took them and the Full screen icon vanished.
I find the solution into Navigation preferences, clicking on “Using default document view mode” (and not “as corkboard”).
thanks again Keith!
jean-louis

Oops. Looks like I broke this when I changed the multiple selection behaviour to show an arbitrary corkboard. Will look at this for 1.02.

Best,
Keith

So difficult to find a bug into Scrivener! I have not lost my day…:laughing: