Outliner column options aren't staying?

I set up my outliner yesterday with the columns I wanted and moved them around so they were in the right place and as wide as I wanted and so on. I thought I’d done this before but as it’s been a few months since I actually used the outliner, I guessed maybe I was wrong and didn’t think anything more of it.

Except yesterday I closed Scrivener as normal, and then today I’ve opened it up and gone to the outliner to find, again, only the title column there, so I’ve had to redo all the options. Is there something I have to check to keep it looking how I want or is it some sort of bug which is resetting it to default?

To get your outliner columns to “stick”, you just need to include your outliner set-up in a layout, then apply the layout.

  1. Go to the View menu, select Layouts, then Manage Layouts.
  2. Select the layout for which you want to set the outliner columns (or create a new one).
  3. Make sure that the “Save outliner and corkboard settings” option is checked.
  4. Click on the Use button to apply the layout to your current project.

Any project using this layout will now maintain the outliner columns between sessions. To apply the layout to another project, go to View… Layout… All Layouts… and select it from the dropdown list.

Astrid