Outliner columns visibility

I’m using Scrivener for Windows, running Windows 8.1. I’ve checked several columns to show in the Outliner, but each time I switch to that view I see only the Title column. When I click the down arrow to choose columns to view, the ones I want to see are still checked, but to make them visible, I have to uncheck the columns and then recheck them. Is that the way it’s supposed to work?

I’ve noticed the same thing, but I also have a solution of sorts. When I first open the outliner all I see is the Title column, but if I drag the right hand separator that marks the end of the Title column (which is now all the way over by the column selection dropdown arrow) I can drag the Title column to make it smaller and the other columns I’ve selected show up as expected. After I’ve done that, all the columns stay in view while I have Scrivener open, but if I close Scrivener and then reopen it, the columns are back to the “default” of just showing the Title column until I drag to resize things once again. So Scrivener isn’t saving the column positions on close.

Is there not a horizontal scrollbar for either of you? It’s possible to have more columns than you have window width for. I do think the title width thing is a known bug though.

Yes, I have a horizontal scroll bar but that’s not much help when the title bar takes up the entire window and I want to see all the columns together using the title bar as the key.

FYI, my screen resolution is 1680px wide. I have Scrivener full screen with the left (binder) panel at about 300px (measured with an onscreen ruler) and no inspector panel on the right. At those settings the Title bar takes up all the top space in the main window (and all the titles are fairly short, no more than 35 or so characters, including spaces, and the font is 12pt MS shell dlg-- so it’s not a matter of long titles pushing the column width)

Thank you, Tashe. The separator was not obvious in Outliner view, but when I moved the cursor close to the down arrow one did appear, so dragging that to the left until my chosen columns appear is a work around.

But no, AmberV, I don’t have a horizontal scoll bar in Outliner when I switch to that view. It doesn’t appear until I add more than the four columns I usually want to see. Thanks for letting me know the Title column width is a known issue. I searched the forum but, obviously, not with the correct terms.