Page break problem on move from Mac to Windows

I do my main work on a Mac, but from time to time I transfer to a Windows box, as I can then work on the way to and from work.

I find that the ‘Page Break Before’ checkbox becomes unticked when a novel is moved from Mac to Windows, (but not, if I remember correctly, on the way back from Windows to Mac - I’ll check this next time I move back to the Mac).

Just a little niggle, but when you have 40 chapters to change it becomes a bit of a pain.

If you’re using page break before on all of your text files, you might want to switch those off and accomplish the same thing with the Separators Compile settings.

Thanks, Robert. Looks like a good option. Didn’t know about it.