Page breaks again: 2.0 -> RTF

Hi Keith

I’m seeing some unexpected behaviour when exporting synopses as RTF then opening in TextEdit. What I’m trying to get is a full synopsis with chapter breaks (e.g. marked by #) but preferably no chapter headings - my scenes are in one folder per chapter.

I’ve tried the following in the Compose panel:

  1. Under formatting, select “synopsis” for non-folder items - no other boxes ticked. Then go to separators and choose “Text and folder separator” to be Custom (# character). OUTPUT: continuous document, one paragraph per scene, no separators!

  2. Change “Text and folder separator” to Single Return. Go back to Formatting and tick ‘Title’ for folders. OUTPUT: chapter titles with one paragraph per scene, plus page breaks before each new chapter!

It’s like it’s doing the opposite of what I want each time :frowning:

TIA - and apart from this niggle, great work on 2.0!

Hi Redfox,

I think you may just have the settings mixed. Try this:

  1. For the first scenario, you want the custom setting for “Folder and text separator,” rather than “Text and folder separator.” Reason being that the former is inserted before text documents, the other is inserted before folder documents–but you aren’t compiling any folder documents.

  2. In the second, it really sounds like you have “Folder and text separator” set to the single return and “Text and folder separator” set to page break. Apologies if that’s not the case, but it’s the only way I’m able to replicate what you describe. Presumably once you have the above scenario working you don’t need this, since you don’t want chapter headings anyway, but assuming you did want them you’d want to change the settings to single return or empty line for “Folder and text separator” and then set “Text and folder separator” to your custom #.

Hope that helps!

Thanks, I’ll give it a try (temporarily solved my problem the hard way, by manually removing the line breaks, so I could get on with editing) :slight_smile: