page breaks going to section breaks in word

I’m compiling a poetry manuscript. I had selected “page break before” each poem so I could see how it landed in “two pages across” view while I was still in Scriv. When I compiled I did not change this in inspector; however, I deselected “page break before” in the compile contents list. But when I got to the Word version, all of the poems now had section breaks in front of them instead of page breaks. This messes up header pagination and also creates TOC issues. Anything I can do to avoid this? Thanks!

In order for Scrivener to use section breaks you must have components in use:

  1. Page breaks: it won’t insert a section break without one.
  2. Use of the <$sectiontitle> placeholder tag in the page header/footer fields.

You mentioned verifying the Page Break Before checkboxes are disable, but this isn’t how page breaks are typically generated in Scrivener (well they can be used that way, but the default settings generate them automatically based on your outline structure). You will need to check in the Separators compile option pane, and like I say, you shouldn’t get section breaks unless you use sectional headings in the Page Settings panel.

OK, thanks, I’ll try it again. It seemed to go to page breaks without my telling it to, but it’s been a few weeks now.

I continue to get section breaks even though separators specifies page breaks and I’ve unchecked the page break box, just in case. This is really a hassle in a poetry book, as there can be a new text file on every page.

It did not exactly compile as-is, either… em dashes turned to bullet-dots, single-spaces turned to 6-points, indents messed up all over the place, underlines deleted, italics not preserved, etc. What a mess. Each doc was checked for compile as-is.

Section breaks will be added to the RTF or Word file depending on your “Page Settings” in Compile. If you have any of the following settings in Compile, section breaks will be used:

  • “Different first pages” with “Automatic” selected.
  • No header or footer on single pages.
  • No header on new pages.
  • Use <$sectiontitle> in any of your header or footers.

So, if you want to avoid having section breaks in the Word document, you’ll need to ensure none of the above is true. The above settings cannot be achieved in a Word document without using section breaks.

There is no good reason you should be seeing your other problems, as Scrivener most certainly preserves all formatting in its export to Word if you use the right options (it’s possible bullets may look different because of the differences in the text engines, but underlines are not deleted and italics are preserve, so that is very strange). I would check the “Formatting” and “Transformations” options in Compile to begin with. If italics aren’t preserved, it is possibly because you are using a font that doesn’t support italics, for instance.

All the best,
Keith