Page Breaks Not Working

Hey all!

For some reason, Page Breaks aren’t working when I compile for PDF. No matter what I do, the documents compile one after the other when I open the PDF. I’ve tried inserting them within the document itself (Insert>Break>Page Break), and have tried many different options in the compile window (Default, as well as many custom configurations, including one I exported from a previous project). I’m not sure what’s going on. I’ve attached my compile settings. Thanks in advance for your help!

EDIT: I should include that I’m working in Scrivener 3.1.2 on Mac OS 10.13.6

Going to leave this post up for reference in case someone else runs into the same issue.

The solution I found was that I needed to make a new file name (i.e. “Project Name (1)”) rather than “replace” the current one. Not sure why that’s the case, but it’s working now.

In the screenshot you attached, “Scene” documents were using a Section Layout that did not include page breaks.

Katherine