page color not "taking" under letters

hi,

so i changed the page color and converted my project to current settings but some text still has a white background under the letters.

as you can see, it’s happening with the top half of the page but the bottom half is as it should be.

what am i doing wrong?

thanks

jin

The text has a white highlight–happens sometimes when copying/importing from another source where there was a highlight or background colour. (Possible also that you set this by accident in the Editor options, if you’re getting it on new documents created in Scrivener.) Select all the text in the editor and then right-click and choose Highlight Color > Remove Color.

Incidentally, the dashed lines in the image are separating different binder documents (the subdocuments in your first Notes_Fiction_Templates folder) loaded together in the editor in Scrivenings view.

sweet. thank you!

jin