Page Number Locations for Paperback

Hi, right now the page number shows at the bottom, center of page. How do I change that to make it left or right justified?

Thanks.
Patrice

Hi

You need to move the <$p> (page-number tag) in the image below into the left or right footer position as you want…

[attachment=0]page number.png[/attachment]

Wonderful. Thank you.
Patrice

PS This will not work if you want left pages with numbers on lower left, and right pages with numbers on the lower right. If you choose both placements, it places two page numbers on each page.

Is there a fix for this?

Thanks.
Patrice

Hmm, I wonder what that ‘Facing Pages’ tab is for? :open_mouth:

-gr

Yes, as gr says, the facing-pages options will do what you want…

[attachment=0]facing pages.png[/attachment]

Thanks, I’ll give this a try. :laughing:

Patrice

I’ve played with the facing pages settings and still can’t get the results I want. Anyone know the specific formula? Is there a box that should not be clicked?

Patrice

A pleasure.

Might take a few tweaks and trials to get the exact format you require. I usually try lots of different settings before I find the compile Nirvana I want for a particular project.

Good luck

BKE :smiley:

Yes, I’ve settled for the center number as playing with it for 40 minutes did not get the results I wanted. On to the next issue. :astonished:

Facing Pages settings control verso, and then the Header and Footer tab settings control recto.

  1. Put the page number code in the right field under Header and Footer.
  2. Under the Facing Pages tab, check Use facing pages, and put the page number code in the left footer field.

Is that not working?

-gr

Hwy GR, that worked! Thank you so much.

I have another problem now that I’ve posted without a response. Maybe you have suggestions as well?

My page count has jumped from 227 to 700; with the chapters all in large font now, despite the fact that I did not change the font. This happened after I played around with the header and footer.

Any advice?
Patrice

Nothing particular springs to mind, but (assuming you are talking about how things look in the output document that results from Compiling) it sounds like you inadvertantly changed some Compile setting.

You say you have posted this problem under its own thread – I am sure it will get picked up there by some who can help you.

best,
gr

Nevermind. Fixed. Compiled custom instead of paperback.