Page numbering in standard manuscript compile

Hello all,
I have searched the manual and watched the online tutorials to find the solution, to no avail, and hope someone here has an answer. The question is simple: I compiled the Draft folder no problem and exported it in a Word .docx format. All went well, except the page numbers are NOT continuous throughout the work. Each Chapter starts again from #1. I simply want it numbered as any long manuscript / novel should be.
There must be a simple solution!
Clodia

Hi,

This sounds like a bug I discovered recently. In the Compile pane, please check the following:

  1. In “Contents”, do you have it set up to add front matter? (Is “Add front matter” ticked at the bottom with a folder selected next to it?)

  2. In “Page Settings”, under “First Pages”, what is the setting for “Start regular header and footer on”?

If the answer to (1) is no and the answer to (2) is “Automatic”, that is the cause of the bug. Essentially, “Start regular header and footer on: Automatic” tells Scrivener to start the regular page numbering after the front matter, but if no front matter is set up to be added, then this triggers the bug.

The solution is to change “Automatic” to “Page 2” (or to deselect “Different first pages header and footer” if you don’t want different page numbering for the first page).

The bug has been fixed for a future update, but in general you wouldn’t want to use “Automatic” if you haven’t set up front matter anyway.

Hope that helps.

All the best,
Keith

Keith,
This worked like a charm! I really did search all the tickable boxes to try and figure it out but I never spotted that ‘start regular header and footer on: automatic’ line. All is working fine so far, and now that I’m getting the hang of more features I can’t imagine writing with any other program. Thank you for your help, Clodia