Page Numbering Issues

I love the feature of page numbering on export, however if I want the number to not appear on page 1, but still count page 1, there is no way that I know of to do that. For example, if I set it to display the number on page 1, things act normally, but if not it assumes page 1 is just a title page and shouldn’t count.

Perhaps a second checkbox to indicate whether or not page 1 should count in the page count?

You are right that it is set up exactly as you say… I’ll add it to the list for future consideration. Squeezing another checkbox in their could be difficult. :slight_smile: Obviously, the page count and headers etc are only very basic features, meant to be amended in a word processor if you have needs that cannot be met by them as they stand.
Best,
Keith

:smiling_imp: