Page Numbering of Sections

Hi, I am entering a contest that requires the synopsis to be included at the beginning of the entry, within the same document. But, they require the Synopsis be numbered separately from the entry. And the entry’s numbering start with page 1 after the synopsis numbering. So, for a 3 page synopsis and a 52 page entry: it would be Synopsis p1-p3; then entry p1-p52.

This is from the requirements page:

Headers:
The manuscript title, contest category entered, and current page number must appear in the header of every page of the entry.

Numbering:
When numbering the entry’s pages, begin the synopsis with page 1, and also begin the partial with page 1. For example: If you have a 10-page synopsis and a 45-page partial, number the synopsis 1–10 and the partial 1–45. The last page of your entry would be numbered “45,” though your entire entry would comprise 55 physical pages. See your word processing software’s Help files on “section breaks” and “page numbering” for more information.

Is there a way to do this within Scrivener or must I export out to Word? I have tried to figure this out for the past several hours… I am stubborn and now must ask for help!

Thank you, I searched in the forums for this but not sure I know if I am searching using the correct terms.

Yes, this is possible as follows - in Scrivener, front matter pages can be numbered separately, so you just need to make the synopsis pages front matter, as follows:

  1. Put the synopsis pages in a folder outside of the main Draft folder.

  2. In the “Contents” pane of Compile, tick “Add front matter” and select the folder containing the synopsis documents.

  3. In the “Page Settings” pane, in the “Header and Footer” section, set up the header and footer as you want it to appear for the partial (e.g. using <$p> where you want the page number to appear).

  4. In the “First Pages” tab of the header and footer area, tick “Different first pages header/footer” and select “Automatic” next to “Start regular header and footer on:”. This tells Scrivener to use the header/footer you set in this pane right up to the end of the front matter folder, and to use the regular header and footer after that. Also make sure that “Page numbers count first pages” is not selected, as this tells Scrivener to use a different page numbering scheme for the front matter. Finally, enter the header and footer you want to use for the first section in the text fields, again using <$p> where you want the page numbers to appear.

Note that the above only works when exporting to Word or RTF at the moment - this won’t work with PDF or printing, although I have that on my list to fix after testing this.

All the best,
Keith

Is it possible to get the front matter numbering to be Roman numerals instead of Arabic numerals? I just tried putting <$r> instead of <$p> in the footer section for the front matter as you describe above, but the result is the string “<$r>” printed at the bottom of every page. Normal front matter numbering practice is to have lowercase Roman numerals, so I would assume it’d be supported.

I have been able to do this in Word after compile, but the more I can offload onto Scrivener, the more time I save myself later.

For page numbering, <$p-r> is the tag for Roman numerals - and yes, that works fine in front matter for all formats.
All the best,
Keith

Keith, thank you so very much!
It was wonderful to wake this morning to a solution!
I thought I had it working in the beginning and in fact I had… When I tried this first, it was for a .rtf output but later was using “Print” with “Open PDF in Preview” to be quicker testing settings. D’oh!
thank you so much! best wishes,
Cris

Aha! I see!

I’m encountering another issue though; the omitting of a page number for the title page, and potentially pages on which top-level folders begin (i.e., new thesis chapters). Is it possible?

In that same “Page Settings” compile panel, with the “Header and Footer” option selected, you should see two checkboxes at the bottom which should do what you want. The first will inhibit the header on any pages following a page break, which should trigger on a chapter switch, as well as the first page. The second option may not be necessary for you, but is useful in cases where you have a dedication page or single-page part breaks and things of that nature.

Yes, but the first of these appears only to affect the header, not the footer. I have my page numbers in the footer and the header is, so far, empty.

Also, I noticed some unexpected behaviour by checking the second checkbox: The first page (which is a single page, a title) has no footer, nor does the abstract page, but the 2 last pages of the ToC are numbered with Arabic numerals, then two pages of the acknowledgements are numbered with roman numerals (as I had specified in the first pages pane), then both maps pages, also in Roman. The sequence is correct, but the numbering switches to Arabic mid-way.

I think an easier solution is going to be to add a separate title page in Word, or even just printing it out separately. In fact this is probably preferable, as the cover page should contribute to the front matter page numbering anyway.

…Or much simpler, manually remove the page number from the footer of the first page in Word, as I will have to do with each page beginning a new chapter, as they similarly cannot be turned off by this checkbox (if they’re in the footer as opposed to the header).

Yeah, I think in a number of cases these sorts of final polish are going to be better done in a word processor of any sort that has a better system for handling the concept of pages and sections, as it can be as fine-grained as necessary. The tools built into Scrivener are design to handle the majority of cases, and often with a broad brush (such as most publishing putting the page number in the top left and right of the page, so only the header needs to be knocked out on special pages), but the compiler would just become ridiculously complex if it could handle all of the things that could theoretically be done in a word processor.