Page Numbering Problem

My novel has a four page Prologue. When I compile and print, the first page has no page number on it. The second page is numbered 1, the third page is numbered 2, the fourth page is numbered 3, and the fifth page … the first page of my first chapter … is numbered 4.

Some say the Prologue should be numbered as if it were a regular chapter … and, I’m sort of leaning that way myself … and, I don’t really mind having no page number on the first page, but, I certainly don’t want the second page numbered 1. I want it numbered what it actually is, 2. Can someone help me with that, please?

Another thought is that the Prologue shouldn’t be numbered at all. So then, (assuming it isn’t possible to fix the above problem), how would I drop all page numbers on the Prologue and have the first page of my first chapter start at 1?


Scrivener currently only has the options of not displaying or not counting the page number of the first page, so if you choose the route of not numbering the prologue at all and beginning with “1” on the fourth page, you’ll need to add the page numbering post-compile in a word processor.

To suppress the page number on the first page but still count it, go to the Page Settings tab of Compile (click the blue arrow button to the right of the Format As menu button if you don’t see the sidebar with “Page Settings”) and in the Page Header/Footer section at the bottom, select both “Not on page 1” and “Count page 1”.

Is this still the case? No support for starting page numbers later in the document? How do I do this with epub and mobi files? First compile to a word doc and then to epub and mobi? What do I use for that? Calibre? This should be a priority addition to scrivener if it’s not already in there. Thanks.

You shouldn’t use page numbers for any e-book formats. Page sizes vary from reader to reader, making your page numbering wrong. For correct e-book formatting remove all your page numbers.