Page numbering

Hi!

I am a brand new user. I am unable to set the page numbers despite indicating in the Compiler to use Name/Title/page #. This doesn’t seem to sequentially number the document although the notations are seen in the upper right corner.

Can someone tell me how to get the document to pageinate?

Many thanks,

Vijaya

Just to be clear, in File > Compile you’re clicking the Page Settings tab and then setting the header to some text like “Vijaya / My Great Novel / Page <$p>”? It’s the <$p> token that is converted to the numbering in the compiled document, and this seems to be working in my testing. What format are you compiling to (.doc, .pdf, print…) and what program are you using to view the compiled document? What do you see there in place of the correct number?