Page numbers in a PDF compilation

Hi. With a compiled PDF, I see some pages do not show a page number at the bottom, while others do. The pages without the page number appear to be my short chapters. These are chapters which only take up a single page. (The longer chapters do show page numbers). Is there some setting I can select to have the page number appear on all pages for all chapters? Thank you authors and Literature and Lattes! (I am using Scrivener 3.1.5)

The relevant settings are in the Page Settings tab of the Compile Format settings. Right-click on the name of the format you’re using, then choose the Edit (or Duplicate and Edit) option. See Section 24.20 in the manual for more information.

Katherine