Page numbers on export

Is there any way to change the setting for where page numbering starts for exporting drafts? I’ve found the settings in the export draft options and in the printers setup options. Those appear to control whether or not the page numbers appear. I haven’t discovered how to change the starting number, and having a number 1 on my second page is a bit disconcerting.


There is no way to change where they appear - they will always be in the top right corner, which is standard for most manuscripts. If you want more control, you need to use a word processor for final formatting.

You can control whether the page number appears on the first page or not, though. As you note, if you choose not to print the page number on the first page, the second page will be numbered “1”, as it assumes that the first page is just a cover page. 1.02 (out soon) has a “Count page 1” option, though, so when that is out, you will be able to start page 2 at “2”.


Hi, Keith,
I thought you might say, “no way.” But the good news that 1.02 would have a “count page 1” was unexpected. It will be a treat!


Perhaps instead of a “Count page one” option, there could be a “skip X pages”. WMA guidelines suggest a cover page, a contact page, a tag-line, and maybe even a summary, so being able to skip all of those would bring me one step closer to being able to work without Word. Yay that!

This is exactly where you need a word processor - Scrivener allows a lot of customisation, but for more detailed formatting (including specific page numbering formatting), you should export to a word processor and use that for your final pass. Scrivener will never offer the full range of features of a word processor.

Thanks and all the best,