page numbers stopped printing

I’ve been working on a project that’s now 55K words. Formerly when I printed out, at the very top of the printed page the title would appeared followed by the date in brackets followed by subsequent dates in brackets followed at the very end (top right) by the page #.

I have worked on this project for several weeks, frequently revising & then printing as I made changes and edits. The first date (3/31/08 remains the same, the subsequent dates follow in order)…but now the page # has been dropped & I have to add page #s by hand…

I must be doing something wrong since Scriv is always right. But what is it? Can anyone help?

near the top go to the TEXT OPTIONS tab.

On the Right are check boxes. See if DISABLE AUTO-NUMBERING is checked. If it is UNCHECK it and see if that fixes your problem.