Page numbers won't show

Hi everyone, I’m new to this forum and new to Scrivener. I’ve been playing around with it and generally I think I’m learning fairly quickly but, of course, I’m stuck at Compile.

I’m trying to ‘print’ to PDF and I’ve managed to do almost what I’m trying to do, but the page numbers just will not show. I’ve taken a screenshot of my settings to show you what I’ve done.

Can someone offer some advice?
Thanks :slight_smile:

That grey text is just a prompt. If you want a page number you’ll have to input <$p> in the left, middle or right fields of the header or footer.

Thank you! Thankyouthankyouthankyou! After the day I’ve had (won’t bore you!), now managing to put page numbers in my documents has truly made my day!