Page Settings Missing

I changed the subject rather than start a new post.

The page settings seem to be missing under compile.

previous post
When I complied (in the tutorial), the page number automatically went into the footer. How do I turn that off and turn on a header. Or is that not a feature?

Oo, I forgot to mention that I was using the manuscript formatting option when it automatically put the page number into the footer.