Page View Not displaying correctly in Main Editor

Page view is meant to display a grey backgrop all around the pages to give the illusion of pieces of paper. As of now, it doesn’t render properly. It puts grey between the vertical edges of the pages but white on the sides and the page borders don’t draw out propery, making the mode of little use. See image.

I’m dealing with the same problem as you. It looks bad…

I hope they can fix it.

I’m not seeing that here. The space surrounding the pages is all light grey, even the inter-page area.

I’m not sure what would cause the interpage space to be a different color like the screenshot you show.

I do have “Center pages” checked in Options -> Appearance -> Page View; this eliminates the margins running off the screen (unless the zoom is too high; then both page edges are hidden).

The colors, though, I have no idea. Not even sure where that would be set.

Thanks for answering.

For me, It is not working as expected. The background keeps coming out white.

Check it out:

I had this too and managed to fix it by unchecking: File > Options > Appearance > Main Editor > Fixed Width

Note: I had to restart Scrivener for changes to take effect

Problem Solved!

Thank you.