Panic: "older format" error-cannot open .scriv fil

Hello kind souls of the Scrivener forum -


After several sessions of browsing the forums, reviewing the tutorial and learning all I could about Scrivener, I decided to take the plunge and spent most of last weekend pulling my novel project (MSWord for Mac) into Scrivener (1.11 trial version). All went well, the pieces were splitting as expected. I was learning new ways to make Scrivener work for me…

I spent 2 1/2 days on this - saving interim files, but never fully quitting Scrivener during that time. When all was done, I backed things up, quit Scrivener and looked forward to catching things up and typing in more of my handwritten manuscript this weekend.

Just now, when I tried to open the .scriv file, I got the following error:

I have tried to open the backup version from last weekend, the updated version from today, the backup version from my thumb drive, the backup files generated today, but I repeatedly receive this same error message.

My level of panic has risen through the roof and I must admit to recognizing a certain paralysis at the moment, so my reasoning-through-the-problem skills are on the blink. I need help.

I am using Scrivener 1.11, trial version, on an iMac desktop with 10.5.1.

My file names are:
PinP.scriv (original file & now updated file)
Peril_P_backup.rtfd (dud, not full backup)
PinP [2/3/08 9/27 PM].scriv
PinP [2/3/08 9/27 PM]Old_backup.scriv

I confess to being a Mac newbie - just 3 months of at-home use (though a fairly sophisticated Windows user).

Is anyone awake at this hour in the UK???

//added thought: The only other variable I can think of is: Though the ticker today when I opened Scriv said I’ve got 25 days left to try (trial seems to be based on “use” days), it may be close to 30 calendar days since I actually downloaded the trial. I would think I’d get a message to that effect, but again - my mind is grasping at straws so thought I’d throw this into the mix.//


They might be. Yo never know with those crazy brits. I am certain that once Keith sees your message he will offer some help.

Is the data visible in the updated version?

And you still see the message when opening the updated file?

Hey Jaysen -

No, I can’t see anything in any file when I try to open it. I repeatedly get the error no matter which file version I try to open. With the warning talking about corrupting the file further, I hesitate to keep running the file through the cycle.

And, unfortunately, my .rtfd file, which I thought was my hedge against all other problems - seems to have only backed up one folder from the binder, not the entire doc (I must have highlighted something incorrectly).

From what I can tell - either Keith will know of some switch to toggle or I’ve got to start all over importing from the Word file (not a happy prospect). Even then, I’d want to make sure this wouldn’t happen again.


It’s nearly 6 am in the UK now, so you’ll probably hear from Keith soon.

I would suggest that you pay for a license, since he’s about to try to rescue your project. I believe that eSellerate sends you a license code with the purchase. At less than $40, it’s a tremendous bargain.

You could experiment by downloading the 1.12 beta, making a copy of your .scriv project, and try opening it with the beta. Try the File: Recent Projects dialog first. If no go, give File: Open a try. Or else go the Import route.

Or as I said, wait a few hours to hear Keith’s advice. Good luck!

In any of the files that you listed, can you show your package information by right clicking on the file in finder and choosing show package contents. It should show you all of the rtf and txt files that were created within the scrivener file package. If it does, at least you should be further ahead of the game then the word doc stage, if Keith doesn’t have a fix.

Thanks, druid, JRP -

I was planning to buy Scrivener - no worries - just was taking advantage of the long trial - since I only have weekends to work on this - wanted to make sure things actually fit in. I know everyone loves the program - I’d like to just figure out what this is and make sure it doesn’t repeat.

I checked package contents as JRP recommended.

My PinP.scriv file reveals:

However, when I try file>open, I get the main Scriv window w/ the words “No Selection” in the main text window.

I AM able to open the tutorial from File>Recent Projects, so the program itself seems to be working and valid.

I opened the original project by importing a long Word doc, then breaking it into a series of successive files (I forget the Scriv word for that - the units in the binder) by doing the repeated cuts (found the info in the forums). I did a lot of tagging and created several research notes that I don’t have in any other place. I’m hoping Keith will say “Ah yes, you must have done xyz. If you’ll just re-ABC and then jiggle the whatsit, all will be well.”

Waiting until Keith has his eggs w/ beans on toast (& I’ve slept - gotta be ready to hit this full throttle in the morning).

'night all.

Ah, Sunday is my get-up-with-the-kids-while-my-partner-lies-in day, so here I am.

Firstly, do you have any other versions of Scrivener installed? Do a Spotlight search to check. Were these projects all definitely created on 1.11? Have you ever had another version of Scrivener on disk?

Secondly, send me one of the problematic projects. Zip it up (ctrl-click on it in the Finder and choose to archive or compress it) and send the zip file to support AT literatureandlatte DOT com.


Hi Keith -
And Sunday is my walk the dog day so my partner has a lie in…

I ran the spotlight search - no other Scrivener. I only discovered Scrivener a few weeks ago, so don’t think I tried more than one installation (did a lot of reading in the forums before I even dared that). When I first got the error, I checked for updates, but it said there were none.

I installed Scrivener and Extras (wanted to see what the templates looked like).

Will send a file shortly.