Paperback font size

Hi, I compiled by novella but I’m finding that the font sizes are too small. How do I change this? Thanks.

Is the font size you get on compile reflecting the font size in the editor or by the compiler? If yiu don’t know, make some ordinary paragraph an odd font size and recompile to see if the change shows on output.

If it does, then your font size is just following what you set in your text docs. So, you could just change it there.

If the Compiler is controlling the font size, double click on your chosen Compile format in the compile dialog box in order to (duplicate the format and) tweak its settings. Now, in the format’s settings sheet there is a lot of stuff, but basically what you will be wanting to do is look at the Section Layouts and figure out which of the boldfaced ones is controlling your rank and file text docs. For example, it might be called ‘Text Section.’ Once you’ve got the one, select it, and look at the formatting preview on the lower oart of the pane. The Override text and notes formatting checkbox is presumably checked — That is why this compile setting is controlling your font size, We are going to leave that setting alone. What you need to do here is just to set the font size on the formatting toolbar you see there.

When you save the change and get back to compile, you can check results by compiling again.

Your compile format may have more than one section layout that controls body text, e.g. there may be a section layout for text docs that are at the start of a chapter. If so, you would need to go in and tweak some font sizing in those sections too.

gr

Thanks that worked! The only issue I have left, is the paragraph indents are not showing in the compiled document. It shows in the format for the compile only

If the compile format is in charge of the look of your body text paragraphs, then first line indent would be set in that same format preview place in the compile format settings.

It’s set on compile preview, but didn’t show up on the pdf once it’s compiled. Is this a support question?

Is yours a support question? Sure, why not?


Here’s one sort of thing that might be running interference:

Setting the paragraph indent for body paragraphs for a certain section layout only effects docs that the compiler uses that section layout to format. So, look at the Section Type setting assigned to a doc which fails to get first-line indents on compile. Then in the Compiile dialog sheet, look to see what Section Layout that Sectoin Type iis being assigned to. That is the Section Layout you need to adust the paragraph indent in.

  1. On the main Compile sheet, in the rgiht panel, notice my doc ‘Cat on the Loose’ has a section type unimaginatiively called ‘Secton’.

  2. Iin the center panel, I notice that the Section Type called ‘Section’ is benig assgined to the Sectiioin Layout called ‘Text Section’

  3. I click on the Edit icon to edit that layout. Thsi makes sure I am editing the section layout that iis ni charge of that first document of mine.

  4. I set my paragraph indent

  5. I check the special paragraph settings to make them like I like.


Another thought is this: the paragraph preview settings only effect ordinary body paragraphs – meaning paragraphs which have not had a defined style applied to them. They would show as ‘No Style’ on the editor’s toolbar. If your recalcitrant paragraphs are one’s you assigned defined styles to, then you may need to set some things in the Styles area of the sectoni layout in question.

gr

P.S. Also, though I don’t think it matters to the current case, noticie in the section format settings dialog, the pop-up menu ni the upper left picks what output format you are adjusting the settings for. That should be set to pdf right now for good measure sinice that is the sort of output format you are trying to effect. As I say, I don’t think that would be running interference in this case, but it is a good thing to keep in mind.

Thanks so much! #5 gave a clue, I had an extra line space between each paragraph. Will remove those

FYI, override formatting is independent of the option to suppress the first paragraph indent.

Glad you got it sorted! :white_heart:

Yes, it is typographically better to use the Space After paragraph setting to get your visual gap between paragraphs. Scrivener has a tidying command which will remove all your double carriage returns.

If you are in the double carriage return habit, I suggest you set your default paragraph for the Scrivener editor to use an equivalent amount of Space After. Then you get that blank line look you crave without double-returning.

I have my default paragraph set that way with 12pt Space After and no first-line indent. My standard compile format reformats those paragraphs to first-line indent and no space after, as you standardly see it in book text.

gr

p.s. Perhaps it goes without saying, but you should not use both space after and first-line indent. These are strictly alternative methods of marking paragraph breaks. Never to be combined!

1 Like

Ah ok I didn’t know that about indents and extra lines.

Thanks so much!