Paragraph Formatting Not Holding for Conversion

I have a non-fiction book that I wrote originally in LibreOffice that I’ve copied over to Scrivener. I want the paragraphs to have no indentation with spacing after the paragraph. I’ve set the Spacing option to 1.0x 0.0/7.2. It looks fine in the Editor. Wherever I click into a paragraph, that spacing shows up above in the toolbar.

When I convert the manuscript out to ePub or Kindle mobi, I have no spacing after the paragraphs. It did remove the indents, but there is no space between paragraphs.

Does anyone have a suggestion for me? Thank you for your time.

The visual settings for the editor have no bearing on the compile settings. You’ll have to go into the compile settings dialog and adjust how Scrivener outputs your work to your desired formats.