paragraph indent

I have formatted my novel in scrivener in the following way:

  • first paragraph on each scene is not indented
  • every other paragraph is indented (as confirmed by the ruler)
    I have also setup 5 point spacing in between paragraphs

To be able to do all the above I had to unselect the “override text and notes formatting” when compiling as I did not find another alternative that would allow me to keep the spacing in between paragraphs.

The issue/?bug?: When I compile to word or kindle the indent on the second paragraph is removed every single time.

How can I maintain my required formatting?

Well, you can do everything to a paragraph in the Formatting settings that you can do to a paragraph in the text editor. They use the same exact tools. The only thing the Formatting pane isn’t good at is a lot of variation, such as in poetry, art books and magazine design. It’s more designed for handling 100,000 words of text that all looks roughly similar.

But that is academic since you’ve already taken the time to format everything in the editor—might as well use that work for the output.

I would click the Options button beside the “Override text and notes…” checkbox, and make sure there are no options flagged to remove first-line indents. It should never be triggering on the second paragraph, I have no idea what that is about, but this is the one spot where indents are messed with.

thank you, all fixed.