Paragraph indents disappeared

Things were going fine and then all of a sudden the paragraphs aren’t indented? How do I correct that???

For some reason the scene got corrupted. I created another scene and moved the text to it. It worked fine. I trashed the corrupted scene. Does make me wonder what happened.

The ruler works per paragraph, as in most word processors, so if at some point you accidentally switched the ruler to not have a first-line indent, all subsequent paragraphs you typed in that document would likewise have no first-line indent. Ctrl-Shift-T moves the first-line indent back toward the left margin, so you may have just typed that inadvertently at some point. Format > Show Ruler will let you see how the indents are set for a given paragraph. Documents > Convert > Formatting to Default Text Style will let you switch documents (all paragraphs therein) back to the formatting set in the Editor tab of Tools > Options… so if you’ve got multiple documents with formatting you want to bring back to your standard, just select them in the binder and apply that.