Paragraph Indents

Suddenly, for seemingly no reason, my Scrivener will not indent the first line of a new paragraph. I should emphasize: the first line of a NEW paragraph – it will still indent properly on previous text when I go back just to check it out.

Trying to track this problem down is making me crazy. I’ve gone into Preferences/Formatting and moved the little downward-pointing pyramid between “0” and “1” in the Main Text Style window – without success. I’ve also gone to the Scrivener toolbar and clicked on Format/Text/Tabs and Indents and set 0.5 in the “Paragraph Indents” dropdown menu - to no avail.

Frankly, I have no idea what settings I started out with, when things still worked just fine. I don’t know what happened, or what to do now.

Would appreciate some guidance. Thanks!

Hi, landsmann,

Fellow scriv user passing through…

  1. Possibly relevant: New paragraphs creating by hitting return at the end of an existing paragraph will start a new paragraph with the same attributes as the previous paragraph.

  2. Have you tried applying the Normal paragraph preset to a recalcitrant paragraph? What happens? And do subsequent paragraphs by return after that follow suit?

  3. if you create a new document and type paras, do you have the same problem? Or is ir just happening in some existing doc(s).

Gr

Thanks gr. I played around a bit more and finally saw the light!

Praise be! :slight_smile:

gr