Paragraph numbering

Hi, I’m brand new to the forum and a month new to Scrivener. I’m struggling a bit to make it do what I want! I’d appreciate some help.

  1. I had a go at compiling because I wanted to send a few chapters to my friend. Half way through the word document, it had started numbering each individual paragraph. Any idea how I stop this please?
  2. I have a disclaimer at the front of the novel - How do I make it so that the disclaimer isn’t a chapter, please?
  3. Despite doing all the tutorials and flicking in and out of the user manual, I’m having trouble being consistent with my formatting - i.e. indenting new para’s and speech.

Thank you so much for helping with what seem like dumb questions!

  1. Could you describe the nature of the paragraph numbering? Is it a physical piece of text that you can backspace over in Word, or some kind of list mode where if you press return the paragraphs renumber? If it’s more like the latter, I’d go into the part of the project where the numbering starts and see if you have enumerated lists in there—or if you can’t see anything and don’t need lists in that section anyway, try selecting all of it and using the Format/Lists/None command, then compile again and see if the problem is gone from at least that section.
  2. In the Title Adjustments compile option pane use the gear button to add your disclaimer to the exclusion list for title prefix and suffix.
  3. This may be a manifestation of the first problem. If you do indeed have rogue list formatting in the document that is otherwise hidden (this is a common problem when pasting from Word) that can impact indents and make everything a bit awkward until you clear the list formatting.

Thank you for your help and sorry for the delay in replying. Removing the list formatting does appear to have worked!

Kind regards