Pararaph spacing

I finally finsished my preperation and doing my research for my little children story and while doing this, discovered more and more about Scrivener; Keith, this is really a beautiful program!

I started to write my first chapter now, and notice that I get a double line (I think) space after hitting the return key. I already checked the preferences for this but didn’t see a way to keep the space a single one. What I want after hitting the return, is a normal line space but with an extra tap space like novels mostly have (is this called indent?). How do I make this happen?



Check the FAQ for information on this. The formatting is set via the Text Editing pane of the Preferences.

Glad you like things so far!

All the best,

Hi Keith,
I am trying things out now to get the paragraph indent correct. A strange thing happend though. WHile I was trying to open a pdf document in the binder to see how I had done the layout in my previous book, Scrivener closed down by itself. After opening it again an going back into the preferences, the icon for the Typography setting is gone. Is this something I have to worry about?


Hi Keith,
I fixed everything by reinstalling Scrivener after having deleted the program first. No idea what happend before but I did again lot’s of strange stuff in dragging things from an extrernal drive into the program and ejecting that drive while writing… :confused:

I discovered the great full screen mode now and was for a moment sad that I couldn’t not see the word count/target (that I had set for every subdocument in the project) and my document notes and then I saw that it even was possible in full screen! Great :smiley:

Best wishes,