Part titles not showing up :(

Hi all,

Am on day 2 of my trial (v3) :slight_smile: Am productive already, the structure in the template (Novel with parts) and the software itself already made me progress more than I ever though. Just planning the parts, chapters made me understand what i want to write and now I know the ending as well, hahahaha.

Anyhow, didn’t want to be so bold and go directly to BUGs forum, hence mentioning day 2 of trial.

BUT - I am having issues with getting PART TITLES to show up.

In the Assign Section Layouts selecting Part Heading, on the right there are options Part Number Page (default) and Part Title Page but selecting that does not work, the titles don’t show up (I assume the ones from the node name should show up, or am I wrong? Is there a different way to set up a title?).

Can confirm the similar approach for Chapter and Section titles works.

Can anyone assist, please!?!

Thanks.

In the Inspector, did you assign a section type to your Parts documents? Naming a document Parts, or whatever, doesn’t tell Scrivener anything. It’s just a name.

https://www.notion.so/deepspacecorps/Compile-Overview-b0cde310b0664ab988bde88636bcd40f

I did now. Still doesn’t work.

How do I open the step two window? I don’t have all options you have in step 1.

Never mind. Got it working. It is a bug in the built in template, the PART section doesn’t have the title checkbox enabled, but I couldn’t edit it because it is a built in template it claims, so once it made a copy I could fix it.

Still, thanks for the help. :mrgreen:

I wouldn’t call it a bug, since not everyone wants to compile the title.

There are two options: one with title and one without - but, they both end up with no title, so one is bugged. No?

No. The default wasn’t what you wanted, so you changed it. Not a bug.