Past Versions

Since I can’t get 1.9.7. to work on my computer the only version I have is 1.9.0 which works…
I would like to try other versions up to 1.9.7 to see if I can get something newer than 1.9.0

So where can I find older versions… ??

Never Mind… I follow the directions on the compatibility mode and it worked…I had tried it before and it didn’t, Maybe it was the way I did it this time ???
But anyhoo…It’s up to date and working…