PDF compile?

So I was dorking around, tried to compile to .doc without Word installed, got the error that I couldn’t do that without Word installed. Then I tried to compile to PDF. (I’ve been able to do that so far.) I got the same message that I needed Word installed. (Linux native version 1.6 works fine.)

I uninstalled, deleted every reference to Scrivener in the registry, then reinstalled. Same issue.

Is this a new change with 1.6?