PDF Display

Hi all,
I’m trying to adjust “PDF Display” in the View menu while I’m in Outliner, but it’s grayed out. Why might that be?
Thanks!

Because the Outliner is not a PDF file. You need to be viewing a PDF and have that editor (if the view is split) active.

Sorry I meant Editor view, not Outliner!

I’m in Editor view, with a PDF selected in the Binder, but “PDF Display” is grayed out

Okay, I was wondering! :slight_smile:

Well in that case the second part of my description is probably the applicable problem. If you click on something in the binder and go straight to that menu, the active area isn’t a PDF viewer, it is the binder. You have to click into the editor (or press ⌃Tab) first. It’s a picky thing, but software can be extremely literal.

Got it, thanks!

And is there a way to do something similar to “Automatically Resize” for JPGs as well? Or can you only do that for PDFs

Thanks

Yes, double-click on graphics in the main editor to bring up view options. There is a button to resize it once to fit, and a checkbox that will scale if the editor changes.

Thanks! Is there a way to make that the default setting for graphics (eg JPGs)?

No, there isn’t. Since graphics tend to vary a lot in size, it’s never made a lot of sense to add something like that.