PDFs, images, sound files etc not showing up

First, thanks for a great program! I’m working through the tutorial right now and I plan to use it daily in my work as journalist.

Now to my problem; when I click on a file in the Research section of the binder, it’s not displayed (when clicking on a pdf, only blank pages are displayed - when trying to start a sound clip for example, nothing is played - when clicking on an image, nothing is shown). When I click on “open in external editor” the files display fine. How do I fix this?

I’m running the native linux client, v1.0.1.

PDFs and sound clips are a known issue. They used to work using WINE, but they changed how PDFs are handled prior to version 1.0, and they don’t. (So known issue.)

Images, though, do work on both WINE and linux, though. What kind of an image is it?

I’m not seeing images either – I’ve tried with JPGs. The Buzz Aldrin media file from the tutorial also fails. I just get an icon and an empty page for any binaries.

In the case of the video the play/pause/etc controls also appear, but do nothing.

The files are stored OK, because I can right click in the binder and select ‘external editor’.

If I open the same project under Windows (virtualbox), all binaries are available.

Hope that helps.

I tried with the jpg, pdf and sound file in the tutorial, with no success.
Also tried to start a new project and import a jpg, but it doesn’t display (only with external editor). Can’t import them through File–>Import though, I have to drag them from Thunar/Nautilus into the Scrivener Binder.

I just noticed I can’t import .doc files either - just plain text, rtf, html etc. Tried with a plain text file and it worked fine though.