Placeholder Tags for Roman Numerals Not Converting on Compile

I may be doing something wrong, but placeholder tags for Roman Numerals are not converting on compile in Scrivener 3. I’ve added <$r> in the footer and that’s what’s appearing on the page after compile rather than the replacement text.

I think you’re using the wrong place holder — the footer and header versions are slightly different from normal auto-numbers.

Roman page numbers in the Header and Footer are given by <$p-r> and <$P-R>, I think.

Thanks! That did the trick. I was going by the info at scrivener.tenderapp.com/help/kb … -tags-list and it didn’t give that option.