Placeholders suddenly appearing

When attempting to type some text in documents, I suddenly get a picture placeholder appearing and can’t get rid of it. I tried typing into the Character Sketch page, for example, and the placeholder appeared. When I closed and reopened Scrivener, the placeholder box was still there and the Character Sketch info had disappeared. Does anyone know what’s going on?

You had pasted from Word, I think. Do you have any other details to maybe shed some light on it?

“You had pasted from Word, I think. Do you have any other details to maybe shed some light on it?”

Unfortunately, no. I began a new project and started with the Character Sketch with no copy-and-paste and still got the picture placeholder.

I’d like to see that. Care for a Zoom session?

Find me at

Thanks, but it’s past my bedtime LOL I have to get up early in the morning. I’ll have a look at it tomorrow. Thanks!

I wasn’t offering to do it right away. Suggest a time, and we’ll see. I’m usually available noon to 5 or after 10 (for a while), central (Texas) time.

Not a problem, now! But thanks, I appreciated the offer of help.
I uninstalled and reinstalled Scrivener 3 and it got rid of the problem. :smiley:

If you could post a screen capture of what you’re seeing when the placeholder appears and its persistence after closing and reopening, that should help us sort out what’s going on. At the moment, I’m having a difficult time imagining what you might be seeing there, probably in part from the different terminology we’re using, so the screenshot would get past that. The PrintScreen (PrntScr) key or Win+Shift+S on Win 10 will take the image, and you can paste or upload the files as an attachment here.

EDIT: Ah well, glad it’s working now! :smiley:

Hi Jennifer!
Here’s a screenshot of the placeholder. I started a whole new project (before reinstalling), just clicked on a new document page, and it appeared as before. Although I’m not having the problem, now, it would still be interesting to know what was causing it. [attachment=0]174644269_2976865929199545_4194824579242376584_n.jpg[/attachment]

That is definitely peculiar! And this was occurring in all new documents–not just those from templates, but e.g. if you just created a regular new text document (or typed in the empty “Untitled” document in a new blank document)? These don’t even exist on the disk as files until you start working in them and there is text to save (unlike a template document that starts with text in it), so that is very odd, and not just a corrupted template file or such. I can’t say at all what was causing it, beyond the very technical “gremlins”, but I’m glad a clean installation has fixed it!