Plain Text to Fountain

Hi there,

I have managed to synch my Scrivener project to an external folder. I am writing scenes for a screenplay in the Fountain (plain text) format (see picture below) but when I edit the file in Scrivener, the file looks like this (see below).

Is there a way I can keep the fountain format in Scrivener?

Rob
Screen Shot 2016-04-13 at 17.39.48.png
Screen Shot 2016-04-13 at 17.38.57.png

Since Fountain is a plain-text format, it would be best to use that setting for syncing if you aren’t already. Secondly, it looks from the screenshot like you left the “Automatically convert plain text paragraph spacing” flag on in your sync settings. If empty lines are important to the format then you don’t want the sync engine messing with them.