Play format, Act numbers not appearing

I am working on a play in Scrivener, American play format
Scrivener automatically inserts ACT [N] and Scene [N] when you add a new scene.
As I revise the play, I create a new Project for each major revision. That allows me to retrieve material I may have dropped in previous versions but and now want to reinsert.
When compiling for printing Scrivener did convert to Act I Scene 1 in the first version but in subsequent versions all that appears on the page is the same ACT [N] Scene [N]. I would note that the second act is almost entirely new and about 30 per cent wasn’t carried over from previous versions.

How do I get Scrivener to convert the N to proper numbers?

Thanks

Robin

These placeholders are converted to counters when compiling, via the Replacements compile pane, in the “Preset Replacements” tab. Best thing to do would probably be to save your compile settings from the original project as a preset, so that you can apply them to the second project from the Format As menu, as there may be other settings you wish to carry over as well.

See §24.5, Managing Custom Presets, starting on page 356 in the user manual PDF, for more information.