PLEASE HELP WITH NUMBERING

When I import a numbered document, the chapter number is added to the front of it.

So, in chapter one, instead of:

It’s:

1.1

1.2

How do I turn this feature off?

This is even worse than I thought it was.

Even after I go in and correct it manually, the compile mode adds ANOTHER set of numbers to the outline. MORE formatting issues once I convert it to an epub.

I can’t find the compile setting to fix this, no matter what i do.

You probably need to give a few more details, but the problem itself should be fairly simply resolved.

Are you saying that the chapters that you are importing have titles which are already numbered?

So in the binder in Scrivener, your document titles are

  1. First Chapter
  2. Second Chapter

etc.

In that case, go into compile (cmd-opt-E), and make sure you are in the ‘All Options’ pane. Then choose the ‘Formatting’ option in the left hand list. You should see an indented list on the right hand side (Level 1+, Level 2+ etc).

Click on the top item in the list, and in the dummy text below, you’ll see the word ‘Title’. Does it have a number in front of it? If it does, click on ‘Section Layout’, and in the dialogue box under Prefix, you’ll see something like <$n>. Delete it and press OK. The dummy text should now just be Title without the number in front. Compile the document and it should now not have the extra number in front of the chapters.

That’s a very quick run through of a basic situation, but it should give you something to work with. It would be worth reading the relevant section of the manual to see what’s available. Essentially, you control automatic numbering of document titles (Parts, Chapters, Scenes, Sections, Sub-sections, whatever) through the Compile > All Options > Formatting > Section Layout… dialogue.