Please, please stop using Files to import. It does not work.

I have been unable to import a single file into scrivener for a couple of months now, except on the very few random occasions when Files works. Please, if possible and it’s not taken over at a system level, which I don’t think it has as I think other apps just share files normally, stop using it. I have three friends using scrivener and it’s the same situation for them. It worked perfectly before, albeit with the rather crippling limitation of having to import single files at a time.

I have managed to import files once or twice, in two months despite about sixty attempts to do so. This is a case example of how often files shows your files rather than a blank screen. I don’t expect anything to be done about this but scrivener currently is a non functional app for myself and colleagues. We have daily need of uploading notes files etc, mainly from Dropbox and it simply doesn’t accept any files.

Hi, I’ve encountered this problem too. I went and checked the Dropbox forum, and it’s NOT a Scrivener issue–it’s a Dropbox v iOS 11.2 issue. From the Dropbox forum ( … 446/page/2):

So there you have it. Power off and power on your iOS device and your problem should be temporarily cured and the permanent fix will happen when Dropbox next updates its iOS app.

Yep, happened to me a few weeks ago too. I was about to post a question in this forum but tried it again after a Dropbox update and it worked fine. No problems since.