Please remind me how to change default char size

This is frustrating. I need to change the default text font, but as you can see, in this dialog the A is grayed out.

How do I change the change the default font from 12 pt to 11 pt?

If you’re using the Beta then there’s a reported bug about it, font panel grayed out. I understand it is on the fix list.

https://forum.literatureandlatte.com/t/1-7-3-cannot-modify-formatting-in-compile/25682/1

OK, thanks R2D2. I guess that’s a downside of being on the bleeding edge.

To change the default font (to be used with all new documents), go to Tools > Options > Editor and select the font in the simulated editor there (clicking on the blue A).