Poetry in Scrivener

The default paragraph line breaks are absolutely fantastic for prose but when I’m writing poetry I don’t like them.

At the moment I am changing them in the “text -> spacing” box; and then fiddling around with it there. Is there some way of either: doing this more easily, or, making a “poetry” preset?

Thanks.

Moving this to the Technical Support forum, where it belongs…

To answer your question: Preferences > Text Editing. :slight_smile:

Best,
Keith

Well, I might be daft, but I don´t get what I´m supposed to do in Text Editing to get rid of the problem? I´d like to make a template for my poetry, or adopting one…

Hi, the answer I just gave you about auto-caps for poetry applies here, as well. You could use the scriptwriting mode to set up a scriptwriting preset for poetry which could have different indents, line spacing and even font from the main prose mode.
Best,
Keith

It works wonderful! Thank you… :smiley: :smiley: :smiley: :smiley: