Prefix Problems


Before the last update, I was using prefixes independently of titles to automatically show chapter names (Chapter One etc) and to insert “* * *” before every level 3 folder.

I don’t want any of the titles in my project to display in the final document–only prefixes.

Now that titles and prefixes appear to be linked (Boo! This is not a good change), I’m looking for a workaround to get my **s in where I need them. As a temporary workaround I’ve renamed all level 3 folders to " * *" and included the title. This is less than ideal… the titles contained useful notes-to-self.

Is there a better way? (I’d rather not create extra files just for the ***s, if possible).

Also, when I include a synopsis, Scrivener ‘helpfully’ inserts the word synopsis before it. Is there any way to have the text of the synopsis included, without the word ‘synopsis’, short of manually deleting them all after compiling?





Sorry this was bug in the initial release that has since been fixed. Please update your software either through the Help menu, or by downloading a fresh copy from the web site. Titles should now be capable of being disabled independently again.

Incidentally, for this particular issue, I’m not sure why you are using “* * *” for your 3rd level folders, so forgive me for the assumption, but since this pattern is typically used for scene separators, why not use the Separators compile option pane for this?

For instance, the Novel Standard Manuscript “format as” preset is configured like this:

You can type whatever character sequence you want in there for breaks.

In the Formatting compile option pane, click the Options... button and disabled “Insert subtitles between text elements”.


Thanks for the quick reply. Cheers for the heads-up about “Insert subtitles between text elements”, hadn’t spotted that :blush:

The three level folder thing is a long and boring story :wink: I just need it that way. I hadn’t realised there was an update available, as Scrivener thinks I have no internet connection. I assume that’s a problem with my firewall or such, but if I can’t fix it I may be back :laughing:

Thanks again


No worries! Just be aware that the title system can in some cases be used to generate actual semantic titles. For instance, if you ever end up using e-book output for this project, you’ll find that you have a bunch of “* * *” entries in your e-book table of contents. This will only be an issue for a few formats though. Most do not have any kind of semantic coupling like that—by that I mean it’s all just text that “looks like” titles, but isn’t actually, so you can do whatever you want with it.

Might be firewall; might also be a bug in 1.2.1 that was messing up the updater.