Prevent hyperlinks?

Has anyone discovered a way to prevent hyperlinks from being autogenerated when a website is mentioned in the text? I have found several forum posts on removing them (either in the composer or at compile time) but no indication of a way to prevent them from being generated in the first place.

Thanks in advance. All suggestions welcomed!

In the Preferences (Scrivener > Preferences…), turn off “Automatically detect web addresses” under “Corrections”.

All the best,
Keith

Thank you, Keith! That seems to have done the trick. Somewhat embarrassing that I did not locate that in 40 minutes of searching the settings, user manual, and (finally) Internet.

Thanks again!